Tipp: .NET Compact Framework 3.5/ Fehler beim Programmstart beheben

Geschrieben von (15.01.2010 00:00 CET)

Hinweis: Die Anwendung der hier beschriebenen Systemveränderungen erfolgt auf eigene Gefahr. Trotz sorgfältiger Verifizierung einer jeden Änderung übernimmt der Autor keine Haftung für Schäden am Gerät oder Verluste/Veränderungen von Daten.

Die Basis der meisten für Windows Phones entwickelten Programme ist das .NET Compact Framework, das auf allen Geräten vorinstalliert ist. Allerdings ist mit der Version 3.5 mittlerweile ein funktionales Update vorhanden, das immer mehr Programme benötigen. Ist dies nicht installiert, dann erhält der Anwender eine System-Fehlermeldung, dass das Programm abgestürzt sei bzw. ein schwerwiegender Fehler aufgetreten sei.

Auf den ersten Blick ärgert man sich wegen des schlampig programmierten Programms, dabei ist die Lösung so einfach (und nicht mal vom Programmierer, der meist einen Verweis "requires .NET Compact Framework 3.5" in den Systemvoraussetzungen stehen hat, abhängig): Hier findet sich kostenlos das benötigte Installationspaket, einmal installiert laufen die Programme problemlos.

Letzte News

Highlights in Reviews

Cookies helfen uns bei der Bereitstellung unserer Dienste. Durch die Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies setzen.